Current API version: payment-init-1.0